GEEK OUT
STAY HUNGRY. STAY FOOLISH.

Auf diesen Macs läuft OS X Mavericks

Macs+Mavericks600

Mindest-Voraussetzungen ähneln Mountain Lion

Berichten zufolge entsprechen die Hardware-Requirements der Developer-Preview von OS X Mavericks in etwa denen von Mountain Lion. Wer letzteres bereits benutzt, hat also gute Chancen, auch den im Herbst erscheinenden Nachfolger installieren zu können.

Apple weist derzeit folgende Mac-Modelle als kompatibel aus:

• 13" MacBook Pro: ab Mitte 2009
• 13" MacBook Aluminum: ab Ende 2008
• 13" MacBook weiss: ab Anfang 2009
• 15" MacBook Pro: ab Mitte/Ende 2007
• 17" MacBook Pro: ab Ende 2007
• MacBook Air: ab Ende 2008
• Mac Mini: ab Anfang 2009
• iMac: ab Mitte 2007
• Mac Pro: ab Anfang 2008
• Xserve: ab Anfang 2009

Das sind wie gesagt die Mindest-Voraussetzungen für die Entwickler-Vorversion. Bis die finale Fassung im Herbst erscheint, könnten sich durchaus noch Änderungen ergeben. Apple hat zudem darauf hingewiesen, dass einzelne Features wie AirDrop und AirPlay Mirroring nur auf aktueller Hardware nutzbar sind.


Illustration: Apple Inc; Text: Thomas Landgraeber

Hat Ihnen dieser Beitrag gefallen?
Dann teilen Sie ihn mit Freunden und Kollegen, abonnieren Sie den RSS-Feed,
oder folgen Sie mir. Ich freue mich auch über jeden Kommentar. Vielen Dank.



WERBUNG

blog comments powered by Disqus